Webasto ошибка 01126



Система отопления салона , Webasto , печки, кондиционеры , климат-контроль , догреватели и автономки
Сообщение
Автор
Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Webasto ошибка 01126

#1 Сообщение Volf » 23 ноя 2012, 21:31

Webasto Termo Top C, VW T-5 с потолочным таймером. Постоянно выскакивает ошибка 01126 (нет сигнала оборотов двигателя) и отопитель блокируется. После разблокировки, с потолочного таймера запускается и работает. Автономка блокируется когда идет запуск при заводке, как догреватель. Был уже в 3-х сервисах но не кто ни чего не делает, снимают блокировку и все повторяется заново. Ближайший сервис 170 км. Может кто подскажет где искать неисправность, в автономке, в проводке или где, куда лезть? В других блоках ошибок нет.

Реклама
Аватара пользователя
колыма
VW-Transporter.ru Club
Сообщения: 557
Зарегистрирован: 29 апр 2012, 13:27
Репутация: 13
Город: Санкт-Петербург
Авто: VW T5
Двигатель: BRS 1,9
Год выпуска: 2008
Благодарил (а): 45 раз
Поблагодарили: 40 раз

Re: Webasto ошибка 01126

#2 Сообщение колыма » 24 ноя 2012, 19:16

Ты чё тут в основноми как я-тупят!

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#3 Сообщение Volf » 24 ноя 2012, 19:31

Блокируется из-за ошибки 01126 :31:

Аватара пользователя
кентавр
VW-Transporter.ru Club
Сообщения: 976
Возраст: 49
Зарегистрирован: 30 мар 2012, 13:54
Репутация: 908
Город: Киров
Авто: VW T5 Kasten
Двигатель: BRS
Год выпуска: 2006
Благодарил (а): 22 раза
Поблагодарили: 137 раз

Re: Webasto ошибка 01126

#4 Сообщение кентавр » 24 ноя 2012, 20:01

Ну ты же сам определил - нет сигнала с датчика частоты вращения двигателя, отсюда и пляши. Возможно обрыв проводки. Если бы накрылся сам датчик, то ты не только бы Вебасто не запустил, но и двигатель. А что это за двигатель такой стоит Н7?

Аватара пользователя
колыма
VW-Transporter.ru Club
Сообщения: 557
Зарегистрирован: 29 апр 2012, 13:27
Репутация: 13
Город: Санкт-Петербург
Авто: VW T5
Двигатель: BRS 1,9
Год выпуска: 2008
Благодарил (а): 45 раз
Поблагодарили: 40 раз

Re: Webasto ошибка 01126

#5 Сообщение колыма » 24 ноя 2012, 20:10

Про ВАС Кентавр ,я не писал,что ТУПЯТ,

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Webasto ошибка 01126

#6 Сообщение Джексон » 24 ноя 2012, 20:16

Думаю причина в проводке Кан-шины.Сигнал КВ идет с БУ двигателя на приборку,а с нее на мозги Вебасто.
А тахометр показывает обороты?

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#7 Сообщение Volf » 24 ноя 2012, 20:26

Да, тахометр показывает обороты. Работает все, кроме вебасто. Перекопал все штекера. Не знаю куда больше лезть. На 6 декабря записался в "Автоштадт-Сервис". Где возможное место обрыва, как искать? Где и какой искать провод?

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Webasto ошибка 01126

#8 Сообщение Джексон » 24 ноя 2012, 21:03

Обычным китайским тестером звонишь провода кан-комфорт на разрыв..Для начала кусок приборка-точка входа в пучек.До мозгов вебасто линия кан доходит,с потолочника ведь запускается.Понадобиться эл.схема.

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#9 Сообщение Volf » 24 ноя 2012, 21:07

Раньше ездил на Японских машинах - не знал проблем, обстоятельства вынудили купить WV - детские болячки замучили!

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#10 Сообщение Volf » 24 ноя 2012, 21:11

Как выглядит эта кан линия, как ее отличить от других проводов? Где взять схему?

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Webasto ошибка 01126

#11 Сообщение Джексон » 24 ноя 2012, 21:32

Скачать Эльзу.

Аватара пользователя
vvvavto
VW-Transporter.ru Club
Сообщения: 3672
Зарегистрирован: 30 мар 2012, 19:33
Репутация: 1206
Город: BY,RUS, Мск
Авто: T5 Caravelle
Благодарил (а): 10 раз
Поблагодарили: 339 раз

Re: Webasto ошибка 01126

#12 Сообщение vvvavto » 01 дек 2012, 11:26

Провода Can-bus ( или Кан-шины) - это тонкие оранжево-зеленый и оранжево-коричневый проводки, которые подходят ко 2-му и 3-му пинам 6-контактного разъема Вебасто, да и ко многим электронным блокам авто. Только , думается, дело не в этих проводах. По Кан-шине Вы запускаете Вебасто с потолочного пульта, и при этом проблем не возникает. Значит, скорее, дело не в самих проводах Кан-шины. К тому-же такая ошибка - не редкость, видно по интернету.
Как Вы могли "перекопать все штекера" без схемы? Без схемы - пустая трата времени.
Правильно Вам говорят, что скачивать.
«Опыт почти всегда является пародией на идею» ( Гёте ).

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#13 Сообщение Volf » 01 дек 2012, 13:06

vvvavto писал(а):Провода Can-bus ( или Кан-шины) - это тонкие оранжево-зеленый и оранжево-коричневый проводки, которые подходят ко 2-му и 3-му пинам 6-контактного разъема Вебасто, да и ко многим электронным блокам авто. Только , думается, дело не в этих проводах. По Кан-шине Вы запускаете Вебасто с потолочного пульта, и при этом проблем не возникает. Значит, скорее, дело не в самих проводах Кан-шины. К тому-же такая ошибка - не редкость, видно по интернету.
Как Вы могли "перекопать все штекера" без схемы? Без схемы - пустая трата времени.
Правильно Вам говорят, что скачивать.

Да, теперь понимаю, что дело действительно неисправность не в кан шине. Дело или в нагнетателе или эбу самой вебасты вторая появилась ошибка 01414. После снятия блокировки вагом, вебаста включается всегда, начинает работать, но когда нагнетатель воздуха раскручивается до максимальных оборотов происходит резкая остановка нагнетателя, показывает 01414 007 и дым со всех щелей. Т.е либо эбу либо сам нагнетатель?
Спасибо!

Аватара пользователя
Volf
VW-Transporter.ru Club
Сообщения: 26
Зарегистрирован: 23 ноя 2012, 20:09
Репутация: 2
Город: Смоленск
Авто: VW T5
Двигатель: 1,9_BRS
Год выпуска: 2007
Благодарил (а): 1 раз
Поблагодарили: 2 раза

Re: Webasto ошибка 01126

#14 Сообщение Volf » 03 дек 2012, 19:09

Volf писал(а):
vvvavto писал(а):Провода Can-bus ( или Кан-шины) - это тонкие оранжево-зеленый и оранжево-коричневый проводки, которые подходят ко 2-му и 3-му пинам 6-контактного разъема Вебасто, да и ко многим электронным блокам авто. Только , думается, дело не в этих проводах. По Кан-шине Вы запускаете Вебасто с потолочного пульта, и при этом проблем не возникает. Значит, скорее, дело не в самих проводах Кан-шины. К тому-же такая ошибка - не редкость, видно по интернету.
Как Вы могли "перекопать все штекера" без схемы? Без схемы - пустая трата времени.
Правильно Вам говорят, что скачивать.

Да, теперь понимаю, что дело действительно неисправность не в кан шине. Дело или в нагнетателе или эбу самой вебасты вторая появилась ошибка 01414. После снятия блокировки вагом, вебаста включается всегда, начинает работать, но когда нагнетатель воздуха раскручивается до максимальных оборотов происходит резкая остановка нагнетателя, показывает 01414 007 и дым со всех щелей. Т.е либо эбу либо сам нагнетатель?
Спасибо!

Сегодня пропаял большие резисторы на ЭБУ, по совету с другого форума. Все заработало. Всем спасибо!



  • Реклама

Вернуться в «Внутрисалонный климат»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость