Не работает Webasto Termo Top C



Система отопления салона , Webasto , печки, кондиционеры , климат-контроль , догреватели и автономки
Сообщение
Автор
Аватара пользователя
M U L T I V A N
VW-Transporter.ru Club
Сообщения: 18
Зарегистрирован: 10 янв 2013, 20:24
Репутация: 0
Город: Mozyr
Авто: VW Multivan
Двигатель: AXE
Год выпуска: 2004
Благодарил (а): 4 раза

Re: Не работает Webasto Termo Top C

#51 Сообщение M U L T I V A N » 11 янв 2013, 10:39

А движок, который установлен в задней части салона справа под обшивкой активируется только вместе с Thermo Top C? Да приборчик диагностики нужная вещь. Собираюсь приобрести, но какой лучше взять? Может посоветуете.

Реклама
Андрей78
VW-Transporter.ru Club
Сообщения: 338
Зарегистрирован: 20 июл 2012, 09:32
Репутация: 6
Город: Ярославль
Авто: T5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 27 раз
Поблагодарили: 14 раз

Re: Не работает Webasto Termo Top C

#52 Сообщение Андрей78 » 11 янв 2013, 10:53

парни,а у меня на диагностике по подогревателю выдает ошибок нет,но он то включается то нет! что может быть? там еще ошибочку выдает но по электрике чет про лампочки и пишет такую ошибку- 01598 - Напряжение тяговой аккумуляторной батареи (может из за нее не включается?)

Аватара пользователя
Nord_76
VW-Transporter.ru Club
Сообщения: 456
Возраст: 40
Зарегистрирован: 30 мар 2012, 20:02
Репутация: 643
Город: Мурманская обл.
Авто: Был Multivan
Двигатель: 2,5TDI BPC ,174л.с
Год выпуска: 2006
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Не работает Webasto Termo Top C

#53 Сообщение Nord_76 » 11 янв 2013, 11:00

Движок сзади это печка салона, управляется с передней панели.

Аватара пользователя
Nord_76
VW-Transporter.ru Club
Сообщения: 456
Возраст: 40
Зарегистрирован: 30 мар 2012, 20:02
Репутация: 643
Город: Мурманская обл.
Авто: Был Multivan
Двигатель: 2,5TDI BPC ,174л.с
Год выпуска: 2006
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Не работает Webasto Termo Top C

#54 Сообщение Nord_76 » 11 янв 2013, 11:04

Андрей78 писал(а):парни,а у меня на диагностике по подогревателю выдает ошибок нет,но он то включается то нет! что может быть? там еще ошибочку выдает но по электрике чет про лампочки и пишет такую ошибку- 01598 - Напряжение тяговой аккумуляторной батареи (может из за нее не включается?)

Если второй АКБ нет, то питание дополнительного отопителя от основной АКБ и отопитель отключается при понижении напряжения ниже порогового.

Андрей78
VW-Transporter.ru Club
Сообщения: 338
Зарегистрирован: 20 июл 2012, 09:32
Репутация: 6
Город: Ярославль
Авто: T5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 27 раз
Поблагодарили: 14 раз

Re: Не работает Webasto Termo Top C

#55 Сообщение Андрей78 » 11 янв 2013, 11:07

Я так примерно и предполагал, акумулятору пять лет,наверное к замене!

Аватара пользователя
Nord_76
VW-Transporter.ru Club
Сообщения: 456
Возраст: 40
Зарегистрирован: 30 мар 2012, 20:02
Репутация: 643
Город: Мурманская обл.
Авто: Был Multivan
Двигатель: 2,5TDI BPC ,174л.с
Год выпуска: 2006
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Не работает Webasto Termo Top C

#56 Сообщение Nord_76 » 11 янв 2013, 11:11

Если АКБ один, и отопитель используется не только как догреватель, но и как предпусковой подогреватель, то люди ставят помощнее АКБ.

Андрей78
VW-Transporter.ru Club
Сообщения: 338
Зарегистрирован: 20 июл 2012, 09:32
Репутация: 6
Город: Ярославль
Авто: T5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 27 раз
Поблагодарили: 14 раз

Re: Не работает Webasto Termo Top C

#57 Сообщение Андрей78 » 11 янв 2013, 11:22

Nord_76 писал(а):Если АКБ один, и отопитель используется не только как догреватель, но и как предпусковой подогреватель, то люди ставят помощнее АКБ.

помощьнее это какой? по вину у меня гена 120

Аватара пользователя
сергей 1964
VW-Transporter.ru Club
Сообщения: 178
Зарегистрирован: 06 апр 2012, 20:28
Репутация: 200
Город: москва
Авто: т-5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 23 раза
Поблагодарили: 15 раз

Re: Не работает Webasto Termo Top C

#58 Сообщение сергей 1964 » 11 янв 2013, 11:26

M U L T I V A N писал(а):А движок, который установлен в задней части салона справа под обшивкой активируется только вместе с Thermo Top C? Да приборчик диагностики нужная вещь. Собираюсь приобрести, но какой лучше взять? Может посоветуете.

"Приборчик" лучше в комплекте. ПК, шнур, программа. У меня ВАГ-КОМ (9 -я версия). Шнур вместе с ним. ПК-старенький ноут. Используется в длинных поездках(на рыбалку) как дигоност и как успокоительное для ребёнка. Смотрит мультики, играет. Стоило около 6 500 руб(3 500 программа со шнуром), адаптер под прикуриватель. остальное комп(его можно и покруче). Покупал в 2010 г.. С той поры делал диагностику на разных машинах. Прикинул(по средней цене диагностики в Москве)- окупился 2 раза(мин).

Аватара пользователя
zbyshek
VW-Transporter.ru Club
Сообщения: 834
Зарегистрирован: 10 апр 2012, 20:23
Репутация: 38
Город: кострома
Авто: т5 мультивэн
Двигатель: врс
Год выпуска: 2007
Благодарил (а): 6 раз
Поблагодарили: 86 раз

Re: Не работает Webasto Termo Top C

#59 Сообщение zbyshek » 11 янв 2013, 11:46

аккумулятор бери не меньше 90А. пятилетний попробуй погонять зарядником, родные они дольше пяти лет живут.

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Не работает Webasto Termo Top C

#60 Сообщение Джексон » 11 янв 2013, 15:54

Андрей78 писал(а):
Nord_76 писал(а):Если АКБ один, и отопитель используется не только как догреватель, но и как предпусковой подогреватель, то люди ставят помощнее АКБ.

помощьнее это какой? по вину у меня гена 120


У меня 95Ач....Можешь ставить и 110Ач,главное смотри чтобы по размеру влезал.

Аватара пользователя
M U L T I V A N
VW-Transporter.ru Club
Сообщения: 18
Зарегистрирован: 10 янв 2013, 20:24
Репутация: 0
Город: Mozyr
Авто: VW Multivan
Двигатель: AXE
Год выпуска: 2004
Благодарил (а): 4 раза

Re: Не работает Webasto Termo Top C

#61 Сообщение M U L T I V A N » 11 янв 2013, 16:58

В общем делал сегодня разблокирование. Все сделал как и советовали:
1 - Выбираем 18 Автономный отопитель.
2 - Адаптация 03 канал.
3 - Читаем
4 - ставим значение 1
5 - Нажимаем "тест"
6 - Нажимаем сохранить
7 - Читаем ошибки и стираем их.
В общем до тестирования только одна ошибка "блок подогр.блокирован", а после выполнения 5-го пункта "тест" появляется снова две ошибки:
02251 Блок подогрева блокирован
01233 Клапан выключателя охлаждающей жидкости, нагрев-N279.
Вся операция выполнялась на LAUNCH Х431, может он не подходит или попробовать через VAG?
В топливном баке уровень-около 10л...по пробегу-на 70км пишет на б/к. Второго аккумулятора под вод. сиденьем нету.

Аватара пользователя
Nord_76
VW-Transporter.ru Club
Сообщения: 456
Возраст: 40
Зарегистрирован: 30 мар 2012, 20:02
Репутация: 643
Город: Мурманская обл.
Авто: Был Multivan
Двигатель: 2,5TDI BPC ,174л.с
Год выпуска: 2006
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Не работает Webasto Termo Top C

#62 Сообщение Nord_76 » 11 янв 2013, 17:05

10 литров это уже резерв, и отопитель скорее всего не запустится, что мешает больше топлива залить?

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Не работает Webasto Termo Top C

#63 Сообщение Джексон » 11 янв 2013, 17:09

Однозначно заправляться....у меня при 20-23 л может в блок встать.

Аватара пользователя
M U L T I V A N
VW-Transporter.ru Club
Сообщения: 18
Зарегистрирован: 10 янв 2013, 20:24
Репутация: 0
Город: Mozyr
Авто: VW Multivan
Двигатель: AXE
Год выпуска: 2004
Благодарил (а): 4 раза

Re: Не работает Webasto Termo Top C

#64 Сообщение M U L T I V A N » 11 янв 2013, 17:13

Сейчас нет возможности заправиться, только завтра. А если дело в уровне топлива, то при чем тут "клапан N279", а не "датчик топлива" какой-нить?

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Не работает Webasto Termo Top C

#65 Сообщение Джексон » 11 янв 2013, 17:37

Да не обращай внимания на этот клапан...забей...нет у тебя его :21:

Аватара пользователя
сергей 1964
VW-Transporter.ru Club
Сообщения: 178
Зарегистрирован: 06 апр 2012, 20:28
Репутация: 200
Город: москва
Авто: т-5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 23 раза
Поблагодарили: 15 раз

Re: Не работает Webasto Termo Top C

#66 Сообщение сергей 1964 » 11 янв 2013, 19:34

У меня ППП штатный. Когда горит попрошайка, то в 18 блоке прописывается ошибка"Уровень топлива"(точно не помню, но смысл такой). Может у тебя в силу колхозности установки вместо топливной, пишется иная(пусть датчик). То же считаю, надо сперва заправиться, а потом стирать и разблокировать.

Аватара пользователя
M U L T I V A N
VW-Transporter.ru Club
Сообщения: 18
Зарегистрирован: 10 янв 2013, 20:24
Репутация: 0
Город: Mozyr
Авто: VW Multivan
Двигатель: AXE
Год выпуска: 2004
Благодарил (а): 4 раза

Re: Не работает Webasto Termo Top C

#67 Сообщение M U L T I V A N » 11 янв 2013, 20:27

Хочу попробовать выполнить операцию по разблокировке, но уже через ВАГ КОМ. Залью специально полный бак арктики ДТ. Возможно, что ошибки под другими именами из-за переделки в ППП. В любом случае отпишусь о результатах.

Аватара пользователя
M U L T I V A N
VW-Transporter.ru Club
Сообщения: 18
Зарегистрирован: 10 янв 2013, 20:24
Репутация: 0
Город: Mozyr
Авто: VW Multivan
Двигатель: AXE
Год выпуска: 2004
Благодарил (а): 4 раза

Re: Не работает Webasto Termo Top C

#68 Сообщение M U L T I V A N » 12 янв 2013, 23:17

В общем заправился сегодня и поехал на разблокировку. Не помогло, все по прежнему...2 ошибки, правда адаптация на диагн. приборе долго проходила или вообще зависал. Еще раз проверили работоспособность узлов ППП: насос "цокает", вентилятор "воет", в баке насос "щелкает", по свечам ошибок нет. Не знаю, что можно уже делать. На днях попробую уже через ВАГ КОМ. Есть какие соображения?

Аватара пользователя
кентавр
VW-Transporter.ru Club
Сообщения: 976
Возраст: 49
Зарегистрирован: 30 мар 2012, 13:54
Репутация: 908
Город: Киров
Авто: VW T5 Kasten
Двигатель: BRS
Год выпуска: 2006
Благодарил (а): 22 раза
Поблагодарили: 137 раз

Re: Не работает Webasto Termo Top C

#69 Сообщение кентавр » 12 янв 2013, 23:36

Сегодня тоже заблокировался ППП, приехал на дигностику - ошибка по топливу, сняли и посоветовали присадку в топливо. Приехал к официалам, спросил порекомендовать присадку. Ответ - ВАГ не рекомендует никаких присадок, хотя для России и говняного топлива мог бы и порекомендовать что-нибудь :5:
В итоге мастер втихаря порекомендовал "Лавр", весь день ППП запускался без проблем, посмотрим, что будет утром.
И еще у знакомого, однажды, подогреватель заблокировало из за низкого уровня антифриза - проверь на всякий случай.

Аватара пользователя
сергей 1964
VW-Transporter.ru Club
Сообщения: 178
Зарегистрирован: 06 апр 2012, 20:28
Репутация: 200
Город: москва
Авто: т-5
Двигатель: BRS
Год выпуска: 2007
Благодарил (а): 23 раза
Поблагодарили: 15 раз

Re: Не работает Webasto Termo Top C

#70 Сообщение сергей 1964 » 13 янв 2013, 10:07

M U L T I V A N писал(а):В общем заправился сегодня и поехал на разблокировку. Не помогло, все по прежнему...2 ошибки, правда адаптация на диагн. приборе долго проходила или вообще зависал. Еще раз проверили работоспособность узлов ППП: насос "цокает", вентилятор "воет", в баке насос "щелкает", по свечам ошибок нет. Не знаю, что можно уже делать. На днях попробую уже через ВАГ КОМ. Есть какие соображения?

Какие-то странные диагносты. В ВАг-ком можно смотреть на вебасто в процессе запуска и работы. Показывает (в разных группах) напряжение, температуру, состояние, запуск, полная нагрузка, ожидание и т.п.. Ещё не понял, что означает фраза "адаптация зависает?
Если есть возможность-найди нормального спеца по вебаст. Лучше заплатить за работу, чем выбросить за халтуру. Если не получится, то найди ВАГ. Саму вебасту "облизали" на разных форумах. Обычно чинят все. Вопрос цены.
Проверь помпу. Лучше не просто по компу, а на слух(активировав программой). Если есть уверенность в правильной работе всех составных частей, то либо засмолилась(котёл), либо мозги легли. Я бы сперва снял и почистил. Визуально посмотрел на свечу, датчики и т.д.. Не боись зима когда нибудь кончится. :53:
Я не специалист, но кажется, если отопитель блокируется, то должна прописываться ошибка.

Аватара пользователя
KURAI
VW-Transporter.ru Club
Сообщения: 19
Зарегистрирован: 13 янв 2013, 14:28
Репутация: 0
Город: зап.сибирь
Авто: T5 caravelle.long
Двигатель: BRS 1.9
Год выпуска: 2009
Благодарил (а): 1 раз

Re: Не работает Webasto Termo Top C

#71 Сообщение KURAI » 13 янв 2013, 15:30

здравствуйте.проблема такова;на т5caravelle(trendline) 2009г/в дизель не запускается догреватель,ваг ком не запустил-выдаёт ошибку-свеча розжига.будьте добры подскажите где у транспортёра предохранители этой вебасты.(в штатных блоках или на косе самой вебасты?)и ещё вопрос;взял у приятеля приблуду-универсальный авто адаптер K L линии USB для тестирования вебасты но не знаю куда втыкать разъем Клинии.(где диагностический разъем вебасты у т5)спасибо.

Аватара пользователя
den2
VW-Transporter.ru Club
Сообщения: 77
Зарегистрирован: 18 июн 2012, 10:27
Репутация: 0
Город: Архангельская обл.
Авто: т5
Двигатель: AXC
Год выпуска: 2007

Re: Не работает Webasto Termo Top C

#72 Сообщение den2 » 15 янв 2013, 14:10

Купил и я шнурок!!! Вот какие ошибки:
02245-потеря радиосвязи
004
01406-нет воспламенения
Стираю эти ошибки , появляются снова, походу надо снимать вебасту, что смотреть?

Аватара пользователя
Nord_76
VW-Transporter.ru Club
Сообщения: 456
Возраст: 40
Зарегистрирован: 30 мар 2012, 20:02
Репутация: 643
Город: Мурманская обл.
Авто: Был Multivan
Двигатель: 2,5TDI BPC ,174л.с
Год выпуска: 2006
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Не работает Webasto Termo Top C

#73 Сообщение Nord_76 » 15 янв 2013, 14:43

den2 писал(а):Купил и я шнурок!!! Вот какие ошибки:
02245-потеря радиосвязи
004
01406-нет воспламенения
Стираю эти ошибки , появляются снова, походу надо снимать вебасту, что смотреть?

Сделай тест всех узлов вебасты. Если топливный щелкает, продувка дует, дополнительная помпа слышно, как работает, то только снимай и разбирай. Возможно свеча не работает, возможно закоксована камера сгорания. Закажи сразу все прокладки.

Аватара пользователя
Джексон
VW-Transporter.ru Club
Сообщения: 400
Зарегистрирован: 30 мар 2012, 18:13
Репутация: 16
Город: Москва
Авто: Т-5 Caravelle-Long
Двигатель: АХЕ
Год выпуска: 2008
Благодарил (а): 6 раз
Поблагодарили: 45 раз

Re: Не работает Webasto Termo Top C

#74 Сообщение Джексон » 15 янв 2013, 14:47

• неверное подключение топливопровода (например, перепутаны вход и выход топлива)
• недостаточное количество топлива в топливном баке автомобиля/ отверстие топливо-
заборника расположено в баке слишком высоко
• пониженное давление в топливной системе автомобиля
• обратный клапан в топливной системе автомобиля - нет подачи топлива при
выключенном зажигании автомобиля
• негерметичные соединения топливопроводов
• топливопроводы проложены в слишком горячем месте - в топливе образуются пузырьки
• неправильное положение топливного насоса
• неисправность в системе забора воздуха или отвода выхлопных газов
• неисправна горелка

Скорее последние два пункта...или соляра не айс...густая,не прокачивает.
Еще может нагара много,чистить надо.

Аватара пользователя
СергейИ
VW-Transporter.ru Club
Сообщения: 177
Зарегистрирован: 28 июн 2012, 23:23
Репутация: 2
Город: Москва
Авто: Т-5
Двигатель: BRS
Год выпуска: 2008
Благодарил (а): 19 раз
Поблагодарили: 6 раз

Re: Не работает Webasto Termo Top C

#75 Сообщение СергейИ » 15 янв 2013, 18:04

Nord_76 писал(а):дополнительная помпа слышно

Если не штатный ППП, а переделанный из догревателя, то тест будет писать "Помпа ОК", а сама помпа крутиться не будет, а все остальное протестирует - вентилятор, топливный, свечу и.... еще что-то, забыл. Но главное первые три устройства.
Хотя у меня всю осень (пока разбирался с вебастой) показывала свеча ОК, а при включении давала ошибку именно по свече. Ничего не делал, хотя уже собирался снимать и чистить. Потом поставил СИМ-ку в GSM-блок (у меня ППП доработанный из догревателя и стоит GSM-блок для запуска) и все заработало. Какая связь? Пока не знаю. Лето придет все равно буду снимать, чистить, разбираться.



  • Реклама

Вернуться в «Внутрисалонный климат»



Кто сейчас на конференции

Сейчас этот форум просматривают: oskarlivs и 1 гость